Announcement

Collapse
No announcement yet.

Player Training Game Glitch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Player Training Game Glitch

    After taking a portal into the next area during player training I immediately put a tent down then tried to swap out a piece of my gear which caused the entire map to glitch out. It was on the map where you break mirrors to eventually get into a boss fight while playing as Ara with my friend as Nagne. From my point of view nothing happened and my entire movement controls were reversed in WASD where W was left and S was right then vice versa. He said he saw mobs spawn which were attacking me and did no damage along with mirrors he could break until eventually not being able to break the boss spawn mirror. It was really weird and my character didn't recover mana at all like I was still in a tent except I could move around and use some stuff also able to hit V bringing up an activation bar which filled doing nothing. After that I went to character select except it wouldn't let me swap items untill I had fully logged off the game and re-entered. I took a screen shot except it doesn't show anything and he said everytime I tried to make a tent again it just made multiple tents all over the screen.

    Click image for larger version

Name:	ScreenShot00002.png
Views:	1
Size:	34.7 KB
ID:	823


    I wish I could have taken a video of it but we were in a rush to get me to level 100.
Working...
X