Announcement

Collapse
No announcement yet.

Information on clipping out of the map

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Information on clipping out of the map

    As promised, here's some information on clipping out of the HQ map.

    The basics:
    All that's needed is a mount that pushes you forward. There's a few spots around HQ that your character can walk into slightly before being stopped, as well as some corners that are not blocked off by objects. These are the spots that you use. Simply use any mount that pushes you forward and continue to mount and dismount to slowly push yourself further through the wall.

    Spots:
    1. Through the pillars. Near the NPC that sells epic weapons, is a pillar that your character can walk into slightly. There's another one of these pillars slightly to the right. Both work well. Once you get into the pillar, your character will likely drop down through the floor. Then, you can continue to use the mount trick through everything else.

    2. To the left of the NPCs that sell epic gear are some stairs. Go up these stairs and south as far as you can go up there. Furthest south and to the right is a corner with railing, and no objects blocking that corner. In that corner you can start using the mount trick to go through the railing. Once through, you can go west a ways and find a little hidden room, and then further out a grassy slope. You can continue to clip up that slope and make your way around the map to eventually reach the river (there's an easier spot for reaching the river, though). If you go east instead, you can float over the first floor for a bit. But, if you go too far you'll eventually fall down and end up back on the first floor. If you go south instead, you'll eventually fall through the top floor but will still be outside of the map. Then, you can continue clipping through the wall to make your way all around the map. This is how I got to the spot on the opposite side of the fence where everybody was hanging out (where a few people first spotted me).

    3. The sign. Going far north is a sign that you can clip through with any mount that both rises your character up, as well as pushes your character forward (like the cloud mount). As far as I know, there's an invisible wall preventing you from pushing forward if you don't use a mount that rises your character up. During CBT 1 I tried this with the dumpster mount and wasn't able to get it to work (although the dumpster worked everywhere else). This time around though, I was able to do it with the cloud. Maybe it's still possible with the dumpster, but a bit more difficult to maneuver at the very least. I don't think I really need to go into much detail for this one, as it's the one everybody followed me to, and it's the quickest way to get to the river. #riverclub

    4. Near the fishing spots. The corner in the far northwest part of the map. Don't need to use the mount trick for this one, can just keeping running and fall into the river. Didn't try it in CBT 2 to see if it still worked, but it did in CBT 1. However, you couldn't go very far with this one. Since you didn't actually clip into the wall, you can't use the mount trick to go out into the river. You just stand in the water near the edge. To get back up, simply mount and then dismount while pushing in the direction of the edge on you'll pop back up next to the fishers.

    Interesting finds outside of the map:

    1. After clipping through one of the pillars and heading east, there's a large spiral staircase that leads to nowhere. If you continue down them, you'll eventually fall through the map.

    2. House to the northwest of the river. I thought it was a cool find, tried to get to it in CBT 1 but it was fairly difficult. Too many invisible walls.

    How we found these spots:
    Myself and a friend (Hero) noticed some of those spots where you can walk slightly into the wall, so we wanted to try to find some ways to push ourselves out just for the fun of it. I think the pillars were the first spot we found since you can walk into them more than everywhere else. We noticed mounts can push your character forward a bit, so we tried it near these walls, and sure enough it worked.

    Soultions?:
    Well, the easiest fix seems to be changing mounts so that they no longer push you forward. Perhaps have them pop up slightly behind where you were standing, so that your character stays in the same spot rather than being pushed forward. Alternatively, I suppose adding in some obstacles to the spots that we found could also work, though I'm sure there's areas that we didn't find.

    Conclusion:
    Wish I took screenshots of the locations, that would've been easier than me trying to describe the location. If needed, I can help out more when the next phase of the game launches. Can try to find some new ways to clip out of HQ or that other area you access after 170 depth.
Working...
X