Announcement

Collapse
No announcement yet.

Weapon Transformation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weapon Transformation

    As I'm fairly new to the game (been playing for about 2-3 weeks now I think) I'm not really sure how everything works yet. In this case I've ran into a problem during item transformation.

    I upgraded my Depth 145 epic weapon on Izanami to +10 (also 100% exp if that matters?) and I have enough materials according to the upgrade screen to transform my weapon, but when I try to transform it I get the message "Failed to delete the item."

    I recall successfully transforming my Depth 100 rare weapon on Ara in the past to try it out. Are there certain rules that I'm overlooking or is this a bug that I've ran into?

  • #2
    You do need the weapon to be 100% exp in order to be able to transform it aside from upgrading it to +10 and having the materials required. If you meet these 3 requirements, there shouldn't be a problem at all. If you still encounter the same problem with these requirements fulfilled, then you need to submit a ticket to the support team to rectify the issue

    Comment


    • #3
      Just ran a few Labyrinth runs and happened to get 5 power stones making the total of power stones I have 51.
      I figured I'd try transforming again and lo and behold it worked! It left me with 1 power stone, which is strange considering the transformation window showed me that I only needed 40 power stones and the power stone icon was not red (as in not enough materials).

      I'd like to request moving this topic to the bug report section if possible.
      (Also I just noticed I accidentally posted this in the New Heroez sub-forum, guess it shows how little I'm used to forums).

      Comment


      • Suteki
        Suteki commented
        Editing a comment
        Moved to Bug Reports for you.

        And no, it had been moved to New Heroez, as it was less of a discussion-question and more of a question that had a definite answer.

    • #4
      I can confirm this is an ongoing bug with the transformation system. It occured to me yesterday but it worked after a couple of tries.

      Even today after 1.70, the bug is still in the game.

      Comment

      Working...
      X